11.2-Payload funktioniert auf Old3DS-Firmware 11.4 mit Luma3DS

hblauncher loader bannerSmealum hat über Twitter angemerkt, dass der 11.2.0-35-Payload auf der aktuellen Firmware 11.4.0-37 mit Luma3DS funktionieren. Somit können Nutzer mit einem Old3DS und einer CFW den Homebrew Launcher auf 11.4 nutzen.

Ihr braucht also:

Und das müsst ihr tun:

  1. Ladet euch auf Smealums Seite den Otherapp-Payload für 11.2.0-35 herunter
  2. Benennt die Datei in “OLD-11-4-0-37-EUR.bin” um
  3. Verschiebt sie in den Ordner “SD://hblauncherloader” auf eurer SD-Karte

via Reddit