DSi Systemupdate v1.4.5

Nintendo blockt wieder Flashcards: Der DSi wurde auf die Version 1.4.5 aktualisiert.

Flashkartenbesitzer: Haltet erst mal Abstand!