Luma3DS Updater v1.4.2

ARNUpdateApropos Luma3DS Updater: Hamcha hat ein Update dafür veröffentlicht.

DOWNLOAD

Die Versionserkennung wurde verbessert und die Altersbeschränkungen werden jetzt beachtet. AuReiNand-Payloads werden ab dieser Version nicht mehr erkannt. Die Migration von AuReiNand (der alte Name von Luma3DS) muss daher manuell durchgeführt werden (oder mit der vorherigen Version vom Luma3DS Updater).

Spoiler

What's new:
- Version detection is now done (when available) using the new SVC 0x2E in Luma3DS 6.1 and up. This should be a more reliable way of detecting the version which shouldn't break as often. (and will work even if there are issues with the payload path).
- Luma Updater should now obey parental control lockout

Fixes:
- The old algorithm for detecting version by searching the payload (still used for the backup version) now correctly detect Luma3DS 6.0 and up.

Deprecation warning:
- Due to changes in the old payload-searching algorithm AuReiNand payloads will not be recognized anymore. For upgrading FROM AuReiNand to Luma3DS either do the migration manually (using these guides) or use LumaUpdater v1.4.1