Uups: Wii U Browser-Exploit funktioniert doch auf 5.5.1

Wii UNach dem 5.5.1-Update am Dienstag dachten alle, der Userspace Wii U Webbrowser-Exploit wäre gepatcht worden. Wie sich jetzt herausstellte, wurde dieser doch nicht gepatcht. Yellows8 ist ein Fehler beim Reverse-Engineering passiert: er hat den Code falsch gelesen und ging davon aus, dass der Exploit gefixt wurde, ohne diesen zu testen. Uups! Jetzt wurde natürlich der Exploit veröffentlicht, da man dachte, er sei behoben worden. Das ist jetzt natürlich die schlechte Nachricht…

Damit wird der baldige IOSU-Exploit auch sofort auf 5.5.1 laufen können. Wer mit den ganzen Begriffen wie IOSU und Userspace nichts anfangen kann, dem legen wir unseren Übersichtsbeitrag zu Herzen. Der aktuelle Status der verschiedenen Exploits auf den verschiedenen Versionen kann im Wiki eingesehen werde.