supermysterychunkhax unterstützt 3DS-Firmware 11.1, wenn auf früherer Firmware installiert

supermysterychunkhaxShinyQuagsire hat seinen 3DS-Exploit für Pokémon: Super Mystery Dungeon aktualisiert.

DOWNLOAD

Es gibt allerdings einen Haken: Der Exploit kann nicht auf 11.1 installiert werden. Stattdessen muss er auf 11.0 (oder darunter) installiert und dann der 3DS aktualisiert werden (wobei ihr bei < 11.0 sicherlich andere Interessen habt). Es wird vor dem Update aber dringend empfohlen, noch steelhax zu installieren!