Wii U: NeedsNetworkUpdate-Patcher: eShop unter 5.3.2 nutzen!

FIX94 hat den NeedsNetworkUpdate-Patcher für die Wii U veröffentlicht!

DOWNLOAD

Mit diesem kannst du den Wii U eShop unter einer kleineren Firmware (zum Zeitpunkt des Schreibens 5.3.2) nutzen! Du kannst sogar im eShop einkaufen gehen! Für eine genaue Anleitung, besuche bitte die Download-Seite. Deine version.bin muss vorher gespoofed sein.

Danke an @amibu01 für den Hinweis!